View Single Post
Old 02-27-2013, 06:47 AM   #14 (permalink)
martinpas
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Buenos aires, Argentina
Model: 8520
PIN: N/A
Carrier: Claro
Posts: 75
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default Re: BES 10 and BES 4.1.7

Quote:
Originally Posted by DavidAdams View Post
Thanks for the clarification.

Do you know if BDS10 will co-exist with my 4.1.7, when the "shared" system finally becomes available?

I know my signature says, but please bear in mind this is for Lotus Domino.
I dont think so, the compatibilty matrix says that 4.1.7 is not compatible to run in ws 2008 http://us.blackberry.com/content/dam...sept_20_12.pdf

and bds need ws 2008

Regards
__________________
Martin

Blackberry Instructor
Offline   Reply With Quote