View Single Post
Old 03-03-2013, 07:36 PM   #1 (permalink)
KMpuggy
New Member
 
Join Date: Mar 2013
Model: 9800
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Torch 9800 wont turn on

Please Login to Remove!

Hi people, hopefully i can get some help with this as its been driving me nuts. This is my daughters phone which i brought her for xmas and yesterday it started playing silly buggers and now it just wont turn on.

When i hold the power button down, no light or anything. If i pop the battery out and put it back in, red light shows for 5-10 seconds and thats it, nothing on the screen and if i hold the power button down nothing, no light or anything.

If i plug it into my PC via USB all i get is a red light on the phone and the usb connecting sound, first time is says its installing driver, driver installed and then the usb disconnecting sound. If i leave it plugged into my computer then it just keeps going through that cycle, usb sound of connect with red light on the phone, 10-20s later, usb disconnect sound.

I tried following the "how to reload the operating system" tutorial to no avail. I get to the point where it says updating device, its loads the jvm and system software and gets stuck on "wait for device initialization" and i get the command prompt pop up which says, "Application loader was unable to connect with your device, please reconnect your device, enter password and click retry" All the while why the phones connected and going through that process its making that usb sound of it connecting and disconnecting. Ive tried on 2 different computers and using 3 different usb cables.

Any help would be much appreciated.
Offline   Reply With Quote