View Single Post
Old 03-07-2013, 07:13 PM   #1 (permalink)
Malekith
New Member
 
Join Date: Jan 2013
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Bold 9700 controls not working.

Please Login to Remove!

Now, before anybody asks, I have never gotten my phone wet. Nor has it been subjected to any significant shock or extreme temperatures. Anyway, last night, my phone had a rather horrendous freeze-up, and I was forced to perform a quick reset. However, it has not been working correctly since. At first, it was frozen on the opening notification for an app that worked on startup. (Quickpull).

I reset the phone in Safe Mode several times, and when I was finally able to get it to work properly, I removed all applications in hope that it would alleviate the problem. But then the current problem (Which had shown up during my three-hour ordeal) became rather persistent, to the point that I left the battery out of the phone for several hours as I slept. I turned it on today, and it worked... For maybe one minute.

It has not reverted since. None of the controls work, save the volume keys on the side of the phone. Trackpad, lock and mute buttons, main buttons, and keyboard... All are about as useful as if they had all been removed. I tried reinstalling the OS, only to be met with an error each time. I now have the phone sitting in a bowl of rice, in case some sort of accumulated moisture is indeed the culprit. Can anybody help?
Offline   Reply With Quote