View Single Post
Old 03-17-2013, 02:46 PM   #1 (permalink)
nobody7290
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default BBM 7 for Os5 - needed certificates:

Please Login to Remove!

If you have a BB running OS5 like me, and, install BBM 7 which is now availible in appworld, everytime BBM does something you maybe will get an annoying pop up that the connection is not trusted (invalid certificate chain for *.voip.blackberry.com).

install 2 certifictes (should work OTA):
http://www.tbs-internet.com/thawte/ThawtePCA-SS.crt
and make your BB trust it

and the second:
http://www.tbs-internet.com/thawte/ThawteSSLCA.crt

Afterwards, BBM 7 should stop complaining.

Last edited by nobody7290 : 03-17-2013 at 02:51 PM.
Offline   Reply With Quote
The Following 2 Users Say Thank You to nobody7290 For This Useful Post:
anneb (03-18-2013), Darkefairie (03-19-2013)