View Single Post
Old 03-19-2013, 07:39 AM   #2 (permalink)
NJBlackBerry
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default Re: Z10 and BES 4.16.9

The Z10 and all other (future) BB10 devices require BES10.
Your old BES will continue to manage older BB devices but cannot manage BBB10 devices.

If you have ActiveSync running, BB10 can use that for e-mail.
Offline   Reply With Quote