View Single Post
Old 03-20-2013, 10:22 AM   #1 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 439
Post Thanks: 18
Thanked 2 Times in 2 Posts
Default BDS Sync not working Exch 2007

Please Login to Remove!

I installed the BDS (BES10) on vmware and trying to activate one BB Z10 device. Provided the user with server address and activation password to activate the device and activation starts and completes.

BDS can see the device so indicates its activated i.e. device information PIN, email, carrier, etc... On the device the user can switch between work and personal workspaces using balance, but the problem is nothing is syncing.

We use exchange 2007 but we have the Mailbox Role on one server and HUB/CAS on another, i have tried creating the Email profiles pointing to CAS server and another one to Mailox server and both fail to sync, and also tried setting SSL to 'No' and still no Sync. Seems like an activesync problem because if I look at the ports I cant see port 443 listening on the Mailbox Server but on the CAS server, so even if I tried with SSL off with email profile pointing to Mailbox Server, it fails and also when using SSL pointing to the CAS server it fails though its listening on port 443. Activesync is enable for the user on Exchange.

However, if I have a user on a server that has HUB/CAS/Mailbox roles all on one server, then all works fine.

Anyone managed to get this working under the setup we have (HUB/CAS and MBX on separate servers)


Any help would be appreciated - I am not sure what else to try
Offline   Reply With Quote