View Single Post
Old 03-21-2013, 01:23 AM   #1 (permalink)
Escorts
Thumbs Must Hurt
 
Join Date: Mar 2013
Model: 9700
PIN: N/A
Carrier: AT&T-US
Posts: 122
Post Thanks: 0
Thanked 8 Times in 8 Posts
Default BlackBerry 10 OS not secure enough.

Please Login to Remove!

The British government has rejected BlackBerry's new BB10 software as not secure enough for essential work.

The previous BlackBerry version, 7.1, was cleared by the country's Communications-Electronics Security Group (CESG) in December 2012 for classifications up to "Restricted", two levels below "Secret".
Offline   Reply With Quote