View Single Post
Old 03-22-2013, 08:56 AM   #1 (permalink)
Urlryn
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: Houston, Texas
Model: z10
PIN: N/A
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default General BES10 Server with z10 Issues

Please Login to Remove!

Ok we have had our BES10 server up for about 3 weeks now.

With roughly about 10 users per region outside of the USA activated on it.

My users pretty much are test subjects and reporting any/all issues they are seeing. Trying to determine if they are configuration problems? Provider related? Or do I need to submit Blackberry Technical Support tickets for the issue?

Quote:
1. After activating a phone your Device receives “ Error 403. Account is invalid”
2. Device stops receiving/sending emails random times, and has a message "Your account is no longer synchronized with your device. Check that your account setting are correct. If they are correct, contact your email service provider"
3. Emails will disappear while you are looking at them and then come back after 5-10 minutes with previously read messages showing as unread again. Like the account removes itself and then re-syncs again.
4. Previously deleted Apps that came on the phone, reappear on home screen frequently.
5. Sometimes when attempting to make a phone call, the delay between pushing call and when it starts to ring is very long.
6. When receiving phone calls, caller name does not appear on the phone although their contact information are in Outlook. This is a previously reported issue that is being investigated by the Blackberry development team. No resolution time frame is currently available.
What do you guys think? Recommend?

Thanks
Urlryn
Offline   Reply With Quote