View Single Post
Old 03-31-2013, 09:16 PM   #1 (permalink)
bluejae
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: z10
Carrier: t-mobile
Posts: 183
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default problem with sms/mms transfer from 9900 to z10

Please Login to Remove!

just picked up a z10 yesterday from tmobile. i followed the steps to get everything from the 9900 over to the z10 but my problems are with the text messages.

none of my recent text messages show up. instead i see at the top of the list a bunch of group message with people's names but when i look at them, there is no message. if i scroll past them which are in no specific order. i see some texts from 5 months ago.

i can send a text. i can send a picture. i can receive a picture but i can't receive texts.

i was able to receive text messages before transferring the data over. i tested this out by first backing up the z10 and it's data through blackberry link, and then i did a restore to factory. after going back to factory, i could receive sms messages just fine. but then when i restore the data, the same thing happens again.

i've also noticed it's kind of laggy in the messaging windows.

ideally, i would like to keep all my texts from my 9900 and be able to have it on my z10 with no problems. so far i've been unable to do this.

so unless someone has a solution, i think what i'll try next is do a back up of the 9900 without the messages data, and then restore that to the z10. this way the z10 will have no messages.

i've also contacted tmobile support and blackberry support and they could not help me or explain. they just told me to go to a tmobile store and get a new phone. but i don't think it's the phone, i just think there is something wrong when it comes to transferring messages.

also, i've noticed that the phone gets pretty warm even when there is no apps open. when it's just in my pocket, it's warm. i wondered if it had anything to do with my case (poetic atmosphere), but even when it's off, it's still warm. it's just a lot warmer with the case.

also, the battery life is terrible. i keep having the feeling something is running in the background, but i can't tell. but today i saw the battery life go from fully charged to 45% in about 2 hours. maybe 20-30 minutes of use. and the rest was it just sitting idle on a table.

nfc off, bluetooth off, wifi off, lte off, brightness lowest setting

any advice would be appreciated.

Last edited by bluejae : 03-31-2013 at 09:36 PM.
Offline   Reply With Quote