View Single Post
Old 05-15-2013, 10:20 AM   #1 (permalink)
roveer
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Itchey for BB10 but stuck on SBS 2003

Please Login to Remove!

I've posted before about my situation being SBS 2003 server running BES 4.1.4 bundle 143.

I know that I can't run the new BES 10.x on my old server. But is there a way for me to set up a newer SBS 2008 server to run the new BES software and have it point to the older SBS 2003 exchange store? I'd be willing to do this in order to get our few BB's up to BB10.

In order for me to get my server up to 2008 or higher I'd have to change the hardware and all, a very big job. I have enough hardware to set up a stand alone SBS 2008 to run BES10.

Comments?

Roveer
Offline   Reply With Quote