View Single Post
Old 07-28-2013, 01:52 AM   #1 (permalink)
ventodimare
Knows Where the Search Button Is
 
Join Date: Oct 2012
Model: 9100
PIN: N/A
Carrier: telstra
Posts: 15
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default your sw is not compatible

Please Login to Remove!

Hi,
I have BlackBerry Pearl 3G Smartphone Support (Pearl 9100).

I am trying to setup some applications (e.g. collins dictionary, larousse disctionary etc.). All those applications are declared compatible with my version of the phone but when I install the alx via Desktop Manager, I keep getting: "This version is not compatible with your phone".

Is it possible that all the apps I'm trying to setup are NOT compatible even if it's stated the opposite in the relative websites?
Am I missing something?

Thank you
Offline   Reply With Quote