View Single Post
Old 10-26-2013, 06:20 AM   #1 (permalink)
gmartin
New Member
 
Join Date: Jun 2009
Location: Scotland
Model: 9790
PIN: N/A
Carrier: Orange
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS won't validate my Email account after switching devices

Please Login to Remove!

I bought a new Bold 9790 as my previous and identical 9790 was getting a bit shabby. I used the Blackberry Dektop Software to transfer all my data across to my new device as I've done on the many occasions I've switched my device. I then went into my Blackberry Internet Service account online to revalidate my email accounts so they would transfer to my new device - that usually only requires re-entry of the email account passwords. 2 of my 3 email accounts worked fine but my third and most used account (which I use for running my business) refused to revalidate - kept saying the password was incorrect when it was in fact correct.

I've tried various remedial actions to no avail, e.g. I have already carried out the following tasks:

- reset password on the email account. No luck there. Microsoft Outlook successfully accesses my email account using the same settings I am putting into the BIS website so I know the details are correct.

- I have contacted my email host who say they have flushed any blocks in their firewall and that's made no difference.

- I've deleted the mail account from the BIS website and tried to add it back again but again no luck.

- I have contacted my carrier Orange (now EE) in the UK and they tried to add the account through the backdoor on their systems and they got the same error as I was getting.

This all leads me to conclude that the problem must lie with Blackberry. Before I go back to Orange and hassle them to get this resolved I'd appreciate if anyone else has come across this problem and what the solution was?

Gary Martin
Offline   Reply With Quote