View Single Post
Old 07-10-2014, 04:59 AM   #1 (permalink)
johncassell
New Member
 
Join Date: Jul 2014
Model: Z10
PIN: N/A
Carrier: T-Mobile UK
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with using 64GB SD card with Z10

Please Login to Remove!

Hi all, hope someone can help with this, starting to tear my hair out!

I have a Z10 (OS Version 10.2.1.2977) and trying to use a 64GB SD Card.

I've formatted the card in various ways FAT32, ExFAT, NTFS but all suffer from same problem.

I'm trying to copy about 35GB of music and sometimes it looks like all the music has copied (I look in Windows explorer and can see every single MP3 file) but as soon as I disconnect my phone from the PC and go into my music app, I see that there are only a few albums there.

I connect back to my PC and look in Windows Explorer and see that even though all the folders are there from AC_DC to ZZ_Top there are only songs in the folders beginning with A and B.

When I highlighted all the files it says there is 3.82GB used. If I go into the properties of the drive it says (Capacity 62.4GB, Used 36.7GB, Free 25.7GB)

So as in my many attempts to do this, it looks like the vast majority of the music after 3.82GB has disappeared into 'ghost' files that are invisible but still taking up space on my SD card.

Would anyone be able to help me out with this please, I have backups of all the data so am willing to try any combination of possible solutions.

Thanks
John
Offline   Reply With Quote