View Single Post
Old 04-10-2015, 10:00 AM   #1 (permalink)
jfminor
New Member
 
Join Date: Apr 2015
Model: pport
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Blend on Ubuntu

Please Login to Remove!

Hello,
I have a laptop running Ubuntu 14.04, and would like to install Blackberry Blend, but it looks like it's not compatible with Linux. Is my only option to use Barry? It hasn't been updated for quite a while.....
Thanks,
John
Offline   Reply With Quote