View Single Post
Old 03-08-2006, 01:06 PM   #6 (permalink)
jibi
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by rpfeffer
has to be asked...

worth going from 4.0.3 to 4.1? Looks like alot of fixes! Also would SP4 need to be installed before upgrading to 4.1 or is this cumulative like the rest?

And why doesn't this address the issue when changing the time of a calendar item in outlook sync issue?
I agree with Doug - role-based administration, no more MMC add-in for Manager, and LCS capabilities are the upsides for me on this (not to mention just having a new 'toy' to play with as well - makes the job more interesting). It appears you can upgrade from a base 4.0 installation and any service pack level in between, as well as from 2.1.5, 3.5.2 and 3.6.3 installations.

I'm pulling our test server from our production pool and reinstalling it as a base installation of 4.0.4, adding myself to it and verifying everything is working (post-security wipe), then documenting processes for a straight upgrade to 4.1 from there. If there are any complications, I'll be sure to add my documentation steps here.

Looks like I'm going to be alone tonight - not going to let the girlfriend come over (how horrible is that?!)... heh.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.

Last edited by jibi : 03-08-2006 at 10:58 PM.
Offline