View Single Post
Old 05-11-2006, 05:44 PM   #1 (permalink)
Pizzle
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Phantom handheld software, Telstra to Bharti

Please Login to Remove!

OK...quick rundown:

Cingular 8700c
BES and BIS
Currently Telstra OS (.309)

Attempting to "downgrade" to .284 to see if my BES attachment problem can be fixed.

Followed Seattle's newly revised instructions, and I'm still having .msi errors.

ZEN, O2, Orange & Vodafone Themes (8700 ONLY)

I thought I had it figured out, but upon further inspection, I can't actually remove 4.1 handheld software from my computer because of this .msi error.

Basically, I can't get past step 1a. It LOOKS like I can, but in the end, the desktop software won't auto upgrade me because it still sees the .309.

I've re-downloaded all the software, and have even re-downloaded the original Cingular OS in an effort to repopulate the "Blackberry 8700.msi" file/app...and no luck.

My BB is functioning, so it's not dire, but could really use some help to fix this.

Please understand that I've exhausted the options/scenarios that have already been suggested by those with a similar issue. All my searching on .msi errors have either led to BES Admin posts that don't make sense to me, or posts with ideas that I've tried, but haven't worked.

Thanks in advance.
Offline