View Single Post
Old 02-08-2005, 05:57 PM   #1 (permalink)
Froglips
New Member
 
Join Date: Feb 2005
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Where can I find net.rim.blackberry.api

Please Login to Remove!

I am trying to load metaMessage and get the error that I do not have this api on my Blackberry 7290 (OS 3.8 ).

MetaMessage support wanted me to reload all my software. Hard reset and goodness knows what else. This is a company Blackberry. If I really mess this up my IT department will have a field day with me.

Can't I just download this api someplace and load it on my Blackberry?
Offline