View Single Post
Old 06-09-2006, 05:15 PM   #8 (permalink)
bertiebassett
CrackBerry Addict
 
bertiebassett's Avatar
 
Join Date: Aug 2005
Location: London, UK
Model: 9700
Carrier: O2
Posts: 961
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by john_rowland
I just posted a question about this a few minutes ago and this is exactly the scenario I was inquiring about. Is this typical behavior? I was informed by the RIM docs that we could do the server upgrade and the < 4.0 handhelds would operate with < 4.0 features.

Which way is it?

Thanks.

John Rowland
it's meant to be that any version h/h and any version bes shall place nicely together - i.e. you can have 3.x devices on a 4.x BES and 4.0 devices on a 2.2.x BES.

I still think it's better to blow the handhelds first as that means that when the upgraded is completed you've got a 'big bang' launch with everyones devices taking the new features.

If you're not doing an in-place upgrade the definately blow the devices first cos if you end up moving devices between BES's then they can cope much better if on 4.0 or 4.1 handheld code, as the new authentication code is auto pushed out to the device (IIRC)

cheers

bb
Offline