View Single Post
Old 06-22-2006, 05:27 PM   #2 (permalink)
elgauchogrub
Thumbs Must Hurt
 
elgauchogrub's Avatar
 
Join Date: Apr 2005
Location: Seattle, WA
Model: 8800
Carrier: Cingular
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default CreateDB Utility

You're not alone with the DB upgrade issues, we've done 6-7 of them between service packs and full version upgrades, and not a single one has worked by running setup.exe.

As far as Creatdb.exe, I wish that still worked! I was told by T-Support that it's no longer an option once you're on 4.0. We pretty much used that as the default procedure since setup.exe was so unreliable.

You will need to upgrade your database to version 4.1 in order to run that version of BES. I've been testing the 4.0-4.1 migration the last couple days, and found that unlike previous versions, the setup.exe route actually worked the 2nd time I ran it. The only error I got was on one of the last parts of the database upgrade, and this was resolved by temporairly granting the SQL user account Setup Administrator permissions and running it again.
Offline