View Single Post
Old 07-05-2006, 04:26 PM   #12 (permalink)
Hardcorp
New Member
 
Hardcorp's Avatar
 
Join Date: Jun 2006
Model: 8700g
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pkohn
I was beginning to think it was just me and some setting I had on my BB. Google Maps is the ONLY 3rd party program that I have tried that works and does NOT cause me to get the errors you mentioned with my browser. (I also change my APN to 'cellular1wap'). Every other 3rd party application I have tried causes me to get the "Error: Unsupported authentication scheme" and next screen "HTTP error 401". Because of this, I have removed all of them except for Opera Mini browser. (Even though Opera will cause the error, it's nice to have another browser as it will load some pages that the BB browser will not.)
Most of the time, I can do a 'soft reset' instead of having to take the battery
out and that will fix the problem until the next time. (Alt. twice).
Also, when I do get the error on the BB browser, Opera Mini still works.
I had given up trying to get it fixed but now I will start bugging Dodbson tier II help desk (their BB support team) again and see if I get anywhere. Will keep you posted here.

pkohn
8700g on Dobson Cellular One BIS.

I have the same problem with Dobson Cellular ....

I am getting the same errors and the best i can figure is that the TCP:cellular1wap setting is causing it. But without it, my google maps and ramble wont work.

Cellular One Customer Care has been no help at all levels they just keep resetting me service books.

So let me know if you hear anything.
Offline