View Single Post
Old 07-11-2006, 07:15 PM   #18 (permalink)
pkohn
Thumbs Must Hurt
 
Join Date: May 2006
Location: Minnesota
Model: 9700
Carrier: AT&T
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Hardcorp
O. K. I'll backup a bit....

You mentioned that you set your APN to cellular1wap.I had done the same so that my Third party apps. Would work (in my case Ramble and Google Maps), after that my BB browser started giving me the authentication scheme error followed by the 401 error...The same errors you were getting right?

Since we were using the same network (Dobson) I stumbled on my solution by moving my bookmarks to the "Blackberry Bookmarks" folder...I have no idea why it worked for me, and I was hoping it would work for you .Sorry it didn't.

btw...I still have not gotten a single error since making the change. Sorry It didn't help you i will post more info. if and when I find it.


You are correct. I was using Opera Mini which after I use and go to the wireless browser, then I get the 401 error until I do a reset. So after using Opera, I tried a couple of bookmarks. The ones unter the wireless internet, gave me the 401 error and the ones I had moved to the Blackberry bookmarks did not. Under the Blackberry Browser, I found another set of Browser Options, and after I check them all, I am now able to log on to the wap site of this forum but I still can't under the wireless bookmarks.
I have read on the forum that the two browsers go through different servers which might explain things.

pkohn
8700g BIS on Dobson
Offline