Thread: Frustrated
View Single Post
Old 07-18-2006, 04:54 PM   #6 (permalink)
fizz
Talking BlackBerry Encyclopedia
 
fizz's Avatar
 
Join Date: Mar 2005
Location: NYC
Model: 9630
OS: 4.7.1.57
Carrier: Sprint
Posts: 494
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Scott Weber
I am ready to pull my hair out. I just purchased a 7130e. I cant get the browser to even be displayed or get email working. I am told this problem is because the network is down and not capable of provisioning. This has been the case for 2 days now. Sprint was quick to take my $500, but no one seems to be in too big of a hurry to resolve this problem. All other functions seem to work but my old, cheaper phone was capable of these functions. Email is obviously why I bought a BB. It's a bit like a boat anchor at this point. Sorry, enough complaining. Is anyone else experiencing this problem. I suppose this may only be a problem for new subscribers? Can any one who has had this phone for a while offer any feedback on its general performance? If I am told to remove the battery one more time I will have to use my siren on someone!!
I personally think Sprint can't handle the demand for their new BB. Hopefully they will iron out the problems soon. If and when you get your browser icon to show up, it will work great. Occassionally if you don't notice any email coming in, just do a quick hard restart by pulling the battery out and putting it back in and/or just resend your service books and it'll work. Annoying and tedious, but thats technology for ya.
__________________
ThEmEs, WaLlPaPeRs & RiNgERs, Click HERE
-FiZZ*
7130e, then 8703e, 8830, 8330, now 9630/Tour via Sprint
Offline