View Single Post
Old 08-28-2006, 04:36 PM   #3 (permalink)
jaystizo
New Member
 
Join Date: Jun 2006
Model: 7280
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is Exchange 2003 SP2 required for BES SP5a? I thought I read that it has some updated file that is necessary for SP5a to work.

Last edited by jaystizo : 08-28-2006 at 05:17 PM.
Offline