View Single Post
Old 09-07-2006, 08:17 AM   #1 (permalink)
sanjibdhar
New Member
 
Join Date: Sep 2006
Model: 8100
Carrier: Vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade to BES 4.1 - very unstable

Please Login to Remove!

Hi, hope someone can offer some useful advice!...Since we upgraded from BES 4.0 to 4.1, we have to reboot the server at least once a week. The Domino server since the upgrade looks extremely busy (even though CPU is very low (7% on average!), NBES.exe is using 694Mb...The crashes all occur, when the domino server simply stops responding (usually the BES Task just stops responding...the NSD generated indicates nBES each time). We also seem have to lots of errors in Event Viewer from the Blackberry Messaging Agent and Blackberry Router, which I'm not sure relates to the problem. Examples include:
1. The description for Event ID ( 30375 ) in Source ( BlackBerry Messaging Agent UKSUP03 ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of the event: SRP: TID=1141492, returned DELIVERED, but no transaction has been found.."
2. [SERVICE_RELAY_SESSION:S787661:0078db58] Service transaction not found. SERVICESESSION_TAG=15910263
3. OTAFM: folder reference is not found (Entry not found in index 0x0404)
4. UpdateMessage: unable to find message by tag! (1187874)
5. Unable to open note (user 63CA) (Document has been deleted 0x0225)
6. The description for Event ID ( 40243 ) in Source ( BlackBerry Messaging Agent UKSUP03 ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of the event: OTAFM: message reference is not found, notification was discarded (RID=-875434195) (Entry not found in index 0x0404).
The BES Logs just don't show anything that's causing this!..

All the BES Server Tasks run on one server. We have 300 users. Server Details are as follows.
Compaq DL580, G3, Windows 2000 Server SP4, Lotus Domino Server R654FP1, 1.5GB RAM, Xeon 2.8Ghz processor, 50GB Free HD, MSDE is installed, BESMgmt is only 150Mb...Though the server works fine, performance has detiorated, from message delays, messages not being delivered, calendar entries taking 30 mins to synch, unread marks not working anymore..!Would really appreciate any ideas/suggestions/housekeeping/maintenance tips!
Offline