View Single Post
Old 10-04-2006, 05:50 PM   #4 (permalink)
kasperapd
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sanjeevjoshi
I know a part of my problem might be carrier related, but I am also getting some errors below when I query the modem. Do you understand some of these errors? (Command Not Supported)...

Thanks for your help,

Sanjeev


ATQ0V1E0 - OK
AT+GMM - BlackBerry IP Modem
AT+FCLASS=? - COMMAND NOT SUPPORTED
AT#CLS=? - COMMAND NOT SUPPORTED
AT+GCI? - COMMAND NOT SUPPORTED
AT+GCI=? - COMMAND NOT SUPPORTED
ATI1 - Research in Motion / BlackBerry IP Modem
ATI2 - Research in Motion / BlackBerry IP Modem
ATI3 - Research in Motion / BlackBerry IP Modem
ATI4 - Research in Motion / BlackBerry IP Modem
ATI5 - Research in Motion / BlackBerry IP Modem
ATI6 - Research in Motion / BlackBerry IP Modem
ATI7 - Research in Motion / BlackBerry IP Modem
I get these also, and it does not affect my ability to use the 8100 as a tethered modem.
__________________
CrackBerry

Please try a Search
Offline   Reply With Quote