View Single Post
Old 10-17-2006, 10:17 AM   #4 (permalink)
EoRaptor
New Member
 
Join Date: Sep 2005
Model: 7290r
Carrier: Rogers
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's version 4.0.4. I could patch up to the latest level before moving, but I had planned on doing all that after I was moved. I still have the 4.0.4 installer, so it's no problem to keep the versions in lockstep.

As I mentioned, I wasn't planning on moving the database, so I'm not terribly worried about version issues.

I'm mostly concerned about the full but unused install of exchange on the box, instead of just the system admin tools.

Also, completely redoing all four blackberries with a wipe and reload is hardly a big job, so if I mess it up badly, it's not a big deal.
Offline