View Single Post
Old 10-20-2006, 09:25 AM   #26 (permalink)
forcenet
New Member
 
Join Date: Oct 2006
Model: 9000
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been using instructions I found elsewhere on the web.

And below is the error I get when I try to compile. Any help is appreciated.

:~/mplayer user$ ./configure

Detected operating system: Darwin
Detected host architecture: ppc
Checking for cc version ... 3.3, ok
Checking for host cc ... cc
Checking for cross compilation ... yes
Checking for CPU type ... 970 altivec
Checking for GCC & CPU optimization abilities ... 970
Checking for assembler support of -pipe option ... no
Checking for GCC altivec support ... none
Checking for MPlayer binary name ... mplayer
Checking for extra headers ... none
Checking for extra libs ... none
Checking for -lposix ... no
Checking for -lm ... no
Checking for langinfo ... no
Checking for language ... using en (man pages: en)
Checking for enable sighandler ... yes
Checking for runtime cpudetection ... no
Checking for restrict keyword ... none
Checking for __builtin_expect ... no
Checking for kstat ... no
Checking for posix4 ... no
Checking for lrintf ... no
Checking for round ... no
Checking for nanosleep ... no
Checking for socklib ... no
Checking for inet_pton() ... no (trying inet_aton next)
Checking for inet_aton() ... no (network support disabled)
Checking for inttypes.h (required) ... no
Checking for bitypes.h (inttypes.h predecessor) ...
Error: Cannot find header either inttypes.h or bitypes.h (see DOCS/HTML/en/faq.html).

Check "configure.log" if you do not understand why it failed.
Offline