View Single Post
Old 12-04-2006, 06:51 AM   #3 (permalink)
|||||||
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All you need on the Bes is for the CDO.dll and Mapi to match. Then they must the same as or HIGHER than the version on the highest Exchange Server.

if you are running Exchange 2k3 Sp1 and 2k you must run ESM 2K3 Sp1 on the BES with the matching CDO.dll
Offline