View Single Post
Old 03-29-2005, 10:49 PM   #14 (permalink)
brianlyoung
Knows Where the Search Button Is
 
Join Date: Feb 2005
Model: 7290
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by authentication_key
Actucally C&W does have voice with TMO

http://www.t-mobile.com/internationa...a&ctry=JAMAICA

Also I dont think the PIN has any thing to do with your issue. As it is a GPRS issue.

lets us know how you make out!
Yeah i know what the website says but its only data.

I just tried reloading the software but still no go. I hope to hear from RIM and TMO tomorrow. The CW tech was specific when he said it was a "roaming software glitch" that RIM told him was the problem but they have yet to give a solution. CW tech said it seems to be only happening to roaming units which leads me to believe the roaming lists are corrupt or got screwed up some how which could be on TMO's end. He even had another tech in my area with another 7290 working however that was provisioned locally and not a roaming unit. Everything was working fine and then one night it just went out.

I'll keep you informed.
Offline