View Single Post
Old 04-04-2005, 11:34 AM   #2 (permalink)
NJBlackBerry
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,806
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

It's not BES 4.0. There is a handheld component that you need to installed before you can install eOffice. Check out this thread - BlackBerryOS 4.x Download FAQ - UPGRADE DOWNLOADS - on where (and how) to load the 7520 handheld code.

Good luck!
Offline