View Single Post
Old 01-29-2007, 09:47 PM   #8 (permalink)
mjbanks
Talking BlackBerry Encyclopedia
 
mjbanks's Avatar
 
Join Date: Nov 2006
Location: Saratoga Springs, NY
Model: 9000
Carrier: AT&T
Posts: 233
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by d_fisher
Nope, you have to use BDM 4.2 with Vista. BDM 4.2 can be used with any older BlackBerry. You just cant take advantage of any of the newer features.
Where can I download the newest BDM 4.2? Verizon's download site only has 4.1
Offline