View Single Post
Old 01-31-2007, 12:49 PM   #6 (permalink)
amukhey
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Upgrade to 6.5.5 or 7.01 which would be compatible to BES 4.1 and may fix the issues you are having. Also, use BES Sp2
Offline