View Single Post
Old 01-31-2007, 10:29 PM   #3 (permalink)
archer6
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wocampb
I have a BlackBerry 7100i that keeps sending the e-mail saying my handheld has been registered with the network on about an hourly basis.

Welcome to the Forum!

To the best of my knowledge it's not a bug in the OS.

I would try this:
On your blackberry home screen go to options - advance options - service book. Find the file that contains the name of your email acct. Click the track wheel & chose delete.

Then from your PC log into your blackberry internet service. To the right of the email address there will be a choice to delete your email acct. Do that.

Now start by setting up your email acct that you just deleted. Once done with that look to the left side of the window & it will say service books. Click on that choice & resend the setvice books to your blackberry. Now close out of that window & in a short period of time you should receive a message on your BB confirming registration. Then it may take up to twenty minutes (or less) and your emails will arrive. But only the new ones that were sent after you do this routine.

That should fix it. Let us know the result. If it's not fixed we will try something else.

Cheers. Via 7130c
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline