View Single Post
Old 02-01-2007, 09:26 PM   #5 (permalink)
New Member
Join Date: Jan 2007
Model: 7290
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem, Blackberry LED flashing

So my blackberry was being slow this morning. Brickbreaker was freezing for a split second etc. Finally, it froze and a hard boot brought it back. It froze again, but a hard boot resulted in a frozen hourglass. I kept trying to remove the battery and whatnot, until eventually I started getting errors. First was Device Error 144 with a reset (button?). Then I started getting Device Error 365. Then I started getting eeiiEErrrr 66 and various other errors at random. Throughout this process, the LED is acting nuts (on, off, on for 3 seconds, off for 1, flashing twice, off for 10 seconds, etc) In other words, the device's condition deteriorated. When I got home, I plugged it in to the computer and the hardware was ready to use (attempt to reinstall the OS or Javaload wipe).

The final problem: When plugged into the wall, with or without the battery, running on battery alone, or plugged into the computer with or without battery, the screen is blank and the LED is flashing slowly, on for 7 seconds, off for 7. When it's plugged into windows, the USB sound for plug and unplug correspond to the LED light. I tried combinations of battery in and out, plugging and unplugging timings, control panel stuff, etc. I can't get Javaloader (or anything else) to recognize my BB (a Cingular 7290 btw). I keep getting Unable to Open Port. Sometimes the Javaloader app will almost look like it's thinking before it tells me unable to open port, but that's only if the LED is off (and hence unrecognized by windows). As soon as the LED comes back on, javaloader disappoints me again. I've got Blackberry desktop software closed, etc.

PS I have no warranty, an associate of mine gave me hers when she got an 8700. It has worked for a while, but my only guess is that my device didn't like Plazmic Theme thingy (I installed it last night at around midnight). My desktop and bb software are both 4.1. Help?

Thanks for reading!!