View Single Post
Old 02-06-2007, 03:31 PM   #9 (permalink)
antelope
New Member
 
Join Date: Feb 2007
Model: 8100
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone have any luck getting their 8100 recognized as a modem in linux??

when plugging the phone in via usb i'm able to mount it as a mass storage device. great. but id like to be able to use it as a modem. I understand there are drivers that ship with it to do this under windows, but that doesnt help me much. I tried disabling mass storage on the phone but then dmesg complains about

"Device not ready. Make sure there is a disc in the drive."

lsusb does find the device

"Bus 002 Device 009: ID 0fca:0006 Research In Motion, Ltd."

but again it's still not behaving like a modem although it does not automount after disabling mass storage on the phone :P

how about as a modem via bluetooth? i don't have bluetooth on my computer but would be willing to get an adapter if people have had success with this method.

and what about windows? i don't have a box and would hate to have to set something up just to get the modem working... anyone have luck with vmware?
Offline   Reply With Quote