View Single Post
Old 04-18-2005, 10:15 AM   #1 (permalink)
rpfeffer
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.0 Hotfix 1 & 2 installation for Exchange...

Please Login to Remove!

We installed BES 4.0 with the file downloaded from blackberry's website, and only have the 3.6 installation CD. The Hotfix documentation says that it needs the original installation location, whether it be network or cd. Will this just reference the self extracting installation file we downloaded and installed 4.0 from, or will the hotfix installation cause an error since we don't have a 4.0 cd and only the self extracting *.exe? Thanks in advance.
Offline