View Single Post
Old 02-27-2007, 12:22 PM   #18 (permalink)
pej
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: MN
Model: 8900
Carrier: T-Mobile
Posts: 69
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

We replaced the patcher 1.5 files with the patcher 2.2 files in 'DST Upgrade' directory.
The 'loader.exe /index' took a minute or so to update the files.
We remove everything in our "PackageCache" directory as a precaution and bounced the Policy service.

We're test rolling the 2.2 patcher roll out to a few folks who already had 1.5 installed, and so far we are seeing duplicate 'net_rim_bb_timezoneupdater' modules on devices when viewed in the BES Manager. The Software Config status for these devices is now showing "Device Status Invalid". The DST2007Query tool reports TWO entries in it's output for these users, one for v1.5 and another for v2.2.

Yay...this is progress?
Offline