View Single Post
Old 03-06-2007, 09:26 PM   #1 (permalink)
cp-Mike
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 8900
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Can't get PicoNews to "initialize"

Please Login to Remove!

I have an 8700g on T-mo using BES. I have tried just about everything to get PicoNews to initialize (where you type in your name and e-mail address), but no matter what I do, it always comes back with "unknown error 10006". If I go to "help" it says that error 10006 is "sometimes temporary depending on the current network coverage". If I "request support" it sends an e-mail with some more details:
Piconews platform: Blackberry
Version: 2.1.1
Blackberry Pin: xxxxxxx
Step: Configuration
Error : Unknown error (10006)
Details: Exception: java.lang.Exception: HTTP error : 500 (not implemented)

I've tried doing the initialization at home, at work, at different locations all over to try to rule out cell tower / gateway issues, but it hasn't mattered. I've tried it over the course of a few days, but that hasn't made a difference either. I've tried every possible combination of settings in the little initialization screen, and that hasn't made a difference. I've even uninstalled it, soft-reset, then reinstalled, and another soft reset, to no avail.

I'm about to give up but I keep seeing people recommend this software on here, so I thought I'd ask... is there anything I'm doing wrong? Is PicoNews incompatible with BES? I doubt there's anything on the BES that is blocking the initialization, as every other third party app has worked for me just fine.

Anybody??

Last edited by cp-Mike : 03-06-2007 at 09:35 PM.
Offline