View Single Post
Old 03-14-2007, 10:48 PM   #2 (permalink)
mmariep
New Member
 
Join Date: Mar 2007
Location: Texas
Model: Pearl
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This exact problem is why I am here - my message is a long one - Sorry!

I got my new Pearl (Red) on Saturday and I had the EXACT SAME PROBLEM not 24 hours later. I also couldn't access the "Help" application on my bb. I tried to install a game as well as a Task app. and started getting error messages after the reboot. I assumed one of the apps. was corrupt. Did you install anything?

I called Cingular tech support and was eventually transferred to Blackberry - after an hour, no one was of much help and I ended up on hold with BB. I had to pee REALLY BAD, so I hung up. I took the phone back to the store and exhanged it for a new one. No one could help.

Now for the interesting part:
In the process of trying to rescue my not-even-24-hour-phone, I looked at the "details" of the browser in the App. Loader on the Desktop software - under "Dependencies", there were listed 2 unavailable applications:

net.rim.blackberry.xml
net.rim.platform.ecmascript

Under the "Details" for the "Help" app, there was an additional unavailable app:

net. rim.java.browser

So, as I said before, I assumed that one of the apps. that I tried to install was bad. Tonight, just out of curiosity, I looked at the "Details" for the browser and help apps. under the desktop app. loader for my new phone. I GOT THE SAME "UNAVAILABLE APPLICATION" MESSAGES! However, my new phone is working fine and I have full access to the browser.

So, long story short, anyone out there know what's going on?
Offline