View Single Post
Old 03-15-2007, 09:10 PM   #7 (permalink)
fonejunkie
Just me
 
fonejunkie's Avatar
 
Join Date: Jul 2006
Model: iFone
OS: iOS4
PIN: Not on my iPhone5
Carrier: iPhone5 on AT&T Mobility
Posts: 2,292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
Make sure you have the latest version of DM - 4.2 SP1 - from the RIM web site.
Does the HELP > ABOUT report SP1? Mine is reporting v4.2.1.6

EDIT: Nevermind... I downloaded 4.2.1 SP1... HELP > ABOUT now reports v4.2.1.8. It does NOT report SP1.

Last edited by fonejunkie : 03-16-2007 at 12:55 AM.
Offline