View Single Post
Old 04-24-2007, 01:04 AM   #8 (permalink)
amukhey
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes RIM advises that for the Wireless functions to work but if email is the primary concern here, upgrading to 4.0 / 4.1 OS handheld will work. When I moved from 3.6 to 4.0 Server, some users were using 3.6 version OS and they were working fine, they just didnt see the new featrures.

Davinci, the best way to actually prove this is to get your own test lab and work on this. This way, you work out any theories you may have and plan your work / project accordingly.
Offline