View Single Post
Old 05-03-2007, 10:43 AM   #3 (permalink)
NCMS
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by b_d0za View Post
Have you tried pulling the battery? Pull it out while the phone is on and leave it out for at least a minute.

Do you have mass storage mode enabled? If so you can try to access it through "My Computer" after connecting the phone to your pc.

Do you have another computer around or a laptop you could try it on?

Maybe try uninstalling and reinstalling the Desktop Manager software or simply rebooting your computer may help if you haven't done so.

If you still can't get it I would try reformatting the card. Make sure you format it using the phone. Note that this will delete everything on the card.

Tried it all. Really weird. I can see the media card when I have my device but once I plug it in to connect to the computer, I can no longer see it on the device or on the computer. When I unplug, there it is again.
Offline