View Single Post
Old 05-29-2007, 03:10 AM   #8 (permalink)
garycutri
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Melbourne
Model: 8800
Carrier: Telstra
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by iamsyu View Post
I install the BES express for my exchange 2007. After I add a new user. The status of user is always initializing. Please tell me what else should I do.
And there is no wireless in my company. Does it necessarily for BES? Thanks.
The status of "initializing" is just a default message that is displayed when a user is added to a BES. Just consider that message to mean "Ready to be activated".
So if you want to activate a user/device you have two options which are "Wireless" and "Cabled" activations.

To perform a wireless activation right mouse click the username in BlackBerry Manager and select "Set Activation Password", then set the password and select OK to continue. Then from the Blackberry handheld go to the Enterprise Activation icon (if you can’t see it go to OPTIONS>Advanced Options>Enterprise Activation) and enter the users email address and the activation password you just set on the server. Once you enter the info just press the track wheel/ball and select activate from the menu.

To perform a cabled activation just connect your Blackberry device to the Blackberry server via the supplied USB cable. Once connected open Blackberry Manager and right mouse click on the user and select "Assign Device", then select the device on the list and press OK. To view the progress of the activation on the device go to OPTIONS>Advanced Options>Enterprise Activation and you will see the % complete with details. Do not disconnect the device until you see the “Activation Complete” message.
Offline   Reply With Quote