View Single Post
Old 06-01-2007, 05:54 PM   #2 (permalink)
juwaack68
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

You may want to upgrade - in fact you may have to upgrade. I believe the 8703e requires at least version 4.0 or 4.1.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline