View Single Post
Old 09-29-2004, 06:36 PM   #2 (permalink)
otto
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 8310
Carrier: AT&T
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First off, Exchange 5.5 is not supported on a Windows Server 2003 installation.

As for BES, its supported under Exchange 2003 as of BES 3.6 SP2.

Lastly, I think you meant licenses BES 3.6, correct? I don't believe they will be releasing a 3.7 version before 4.0 is finalized and released, I don't believe.

If you are upgrading your AD environment to 2003 from 2000, then you will want to look into an upgrade path from Exchange 5.5 to Exchange 2003. Exchange 5.5 can still be run on Windows 2000 with an AD running on 2003, though.
Offline