View Single Post
Old 06-04-2007, 03:40 PM   #11 (permalink)
Slick_207
New Member
 
Join Date: Jun 2007
Model: Pearl
PIN: N/A
Carrier: ATT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by garycutri View Post
Install BES 4.1.3 or higher in an Exchange 2007 Environment
By Gary Cutri (BlackBerry Forums - Asia Pacific)
Version 1.0

Note: In an Exchange 2007 environment BlackBerry Enterprise Server cannot be installed on the mail server as the BES software is not 64BIT compatible.
Great post Gary.

Question on 64-Bit stuff --
Does this apply to the installed OS only?
in other words, if I have 64bit XEON processors but install Server 2003 32 bit OS, will this work?

BES support confused me - once they told me I could install BES on my 2007 server (which doesn't work), another time they told me the processors had to be 32 bit, so now I need help..
Offline   Reply With Quote