View Single Post
Old 06-05-2007, 02:45 PM   #3 (permalink)
fedux
New Member
 
Join Date: Jun 2007
Model: 8700
PIN: N/A
Carrier: telefonica
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, thank for your answer.
i change the config to OAPI and then run GWConnector.exe

[54001] (06/05 16:41:35):{0xAE0} {GWCO} {GWConnector} Starting GWConnector
[34192] (06/05 16:41:35):{0xAE0} {GWCO} {GWConnector} Database Edition=PERSONAL_MSDE
[34157] (06/05 16:41:35):{0xAE0} {GWCO} {GWConnector} Novell GroupWiseObject Library: C:\Novell\GroupWise\\gwcma1.dll, Version: 6.5.7
[34493] (06/05 16:41:35):{0xAE0} {GWCO} {GWConnector} GWConnector Version: 4.1.2.22
[34481] (06/05 16:41:35):{0xAE0} {GWCO} {GWConnector} GW API Mode=GW_OAPI
[34154] (06/05 16:41:35):{0xAE0} {GWCO} {GWConnector} Mailstore test start, test level=1
[34116] (06/05 16:41:35):{0xAE0} {GWCO} {admin} Login: Start
[34117] (06/05 16:41:36):{0xAE0} {GWCO} {admin} Login Successful: DOMAIN=venezuela, POA=tecinf
[34443] (06/05 16:41:36):{0xAE0} {GWCO} {admin} POA Test: Successful
[34108] (06/05 16:41:36):{0xAE0} {GWCO} {admin} Folders: Start
[34109] (06/05 16:41:36):{0xAE0} {GWCO} {admin} Folders: Test successful
[34127] (06/05 16:41:36):{0xAE0} {GWCO} {admin} Messages: Start
[34128] (06/05 16:41:36):{0xAE0} {GWCO} {admin} Messages: Test successful
[34134] (06/05 16:41:36):{0xAE0} {GWCO} {admin} QuickMessages: Check New test start
[34135] (06/05 16:41:36):{0xAE0} {GWCO} {admin} QuickMessages: Check New test successful
[34137] (06/05 16:41:36):{0xAE0} {GWCO} {admin} QuickMessages: Check Changes test start
[34138] (06/05 16:41:36):{0xAE0} {GWCO} {admin} QuickMessages: Check Changes test successful
[34129] (06/05 16:41:36):{0xAE0} {GWCO} {admin} Appointments: Start
[34130] (06/05 16:41:36):{0xAE0} {GWCO} {admin} Appointments: Test successful
[34140] (06/05 16:41:36):{0xAE0} {GWCO} {admin} CalendarQuery: Start
[34141] (06/05 16:41:36):{0xAE0} {GWCO} {admin} CalendarQuery: Successful, items=2
[34131] (06/05 16:41:36):{0xAE0} {GWCO} {admin} Messages: Deleted test message.
[34132] (06/05 16:41:36):{0xAE0} {GWCO} {admin} Messages: Deleted test appointment.
[34142] (06/05 16:41:36):{0xAE0} {GWCO} {admin} Trash: Start
[34143] (06/05 16:41:36):{0xAE0} {GWCO} {admin} Trash: query successful, entries=2
[34133] (06/05 16:41:36):{0xAE0} {GWCO} {admin} Cleanup: Deleting test items from trash
[34144] (06/05 16:41:36):{0xAE0} {GWCO} {admin} AddressBooks: Start, Book=Frequent Contacts
[14085] (06/05 16:41:36):{0xAE0} {GWCO} {admin} AddressBooks: Book could not be found
[34045] (06/05 16:41:36):{0xAE0} {GWCO} {admin} Logout admin user
[14095] (06/05 16:41:36):{0xAE0} {GWCO} {GWConnector} Mailstore test failed
[54002] (06/05 16:41:36):{0xAE0} {GWCO} {GWConnector} Terminating GWConnector


NOT FOUND THE ADDRESS BOOK

the rest of item sync ok but de AB.....

thanks
Offline