View Single Post
Old 06-09-2007, 02:03 PM   #1 (permalink)
frankko
New Member
 
Join Date: Apr 2007
Location: New York City
Model: 8310
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't do a wired Enterprise Activation

Please Login to Remove!

I've searched the forums and tried what's been suggested, but I'm hoping someone here has some other advice for me until I can talk to our IT guys on Monday.

I had a 8300 Curve, which I today exchanged for a new one (the previous one had a bad screen).

Before I took it in, I used BDM 4.2 SP2's switch devices wizard to backup my data. I then unplugged the old device, exchanged it, came back to my computer, and let the wizard restore that backup to my new device. But I can't get the thing to activate. I don't know if we have a wireless activation option here (even if we do, nobody is in the office to issue me a password).

When I got the first Curve it activated as soon as I plugged in the device (this was last week, and it replaced an 8800). The new Curve has been plugged in for hours and nothing. Here's what else I've tried:

- unplugging/reconnecting the device via USB (I've done this one MANY times)
- generating a new encryption key;
- removing/replacing the battery;
- doing a security wipe;

Nothing worked. Is there something I can do through the software to make the activation occur? Or does anybody have any other suggestions that I can try before Monday morning?

Thanks in advance.


EDIT: We're using Exchange.

Last edited by frankko : 06-09-2007 at 02:30 PM. Reason: clarification
Offline