View Single Post
Old 06-20-2007, 07:16 AM   #3 (permalink)
Lamo
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Scotland
Model: 8700g
Carrier: T-Mobile UK
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rum914 View Post
We have a Blackberry Enterprise Server with Exchange 2003 and running version 4.0 on BES, all our users have 7100i handhelds, they can receive e-mails but unable to reply or send e-mails, they always get a kickback with a red X with a message error. I've tried to register the cdo.dll file, i restarted the service, i called level 3 Sprint/Nextel support and then I also configured send as, receive as on exchange, then restarted the BES, and when I ran a test to my manager he is still getting the red X kickback on his handheld, can someone please help with a fix or something?
When you get the red X if you open the message it will give you an error message if you can let us know what the error message is that will be a good place to start troubleshooting.

Thanks,

Lamo
Offline