View Single Post
Old 07-10-2007, 05:37 AM   #4 (permalink)
jfisher
CrackBerry Addict
 
Join Date: Jun 2005
Location: Manchester, UK
Model: BOLD
Carrier: t-mobile
Posts: 714
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just use the mds simulator from 4.1 but develop using the 4.2.1 jde...

if you develop using the latest jde be aware that you'll break compatibility with older devices.

i wouldn't switch to another jde until you are a little more experienced developing blackberry applications (give it a couple of months until it feels comfortable and routine and you know the framework, then look into using eclipse or netbeans).
__________________
new job doesn't allow a public profile - please do not contact this user with questions, you will not get a response. good luck!
Offline